Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How do I...
#11
The "bolt" was gone, I even used my metal detector to try and find it! But at best it was a screw connected into the side of the RV. It was a coushin like surface so nothing very solid at all. We replaced it with a screw the right length and a nut/washer combo so it wouldn't fall out of the strap. I can't see this lasting very long though because it's basically screwed into foam. Is there some sort of glue I can add on top (of the screw) to encourage it to stay attached?
YARC ~ 2 Stinkin' Badges
ROOIRIA
YARC Name: Tripping Over Shadow 
Official YARC Title: The Wizard of Y.A.R.C. (Popeye says so!)
Reply
#12
Hmmmmmm, something rusted it....
Foam wasn't where it was attached ??? IDK
Maybe you could move the clamp part on the exhaust pipe to get the mount strap to something solid ?
Remember , it gets hot !
stay tuned 
popeye


 Weirdo Overlord : FMS Fleet Ops , Awards , Badges ,  IDGARA the Impaler mod. , Janitor
Reply
#13
It's moved up and screwed into a new part of the foam like material. I don't know how to explain it, it was soft but thick like foam board. And yes, I could feel where it was drilled in previously.
YARC ~ 2 Stinkin' Badges
ROOIRIA
YARC Name: Tripping Over Shadow 
Official YARC Title: The Wizard of Y.A.R.C. (Popeye says so!)
Reply
#14
Probably not a lot of weight on the pipe.
Hopefully that will hold it . It's been there since mfg'd.
stay tuned 
popeye


 Weirdo Overlord : FMS Fleet Ops , Awards , Badges ,  IDGARA the Impaler mod. , Janitor
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)