Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
12 volt refrigerator
#51
Such a shame Sad... $100 could get you a fridge that does this....400-500w a day


Attached Files Thumbnail(s)
   
Reply
#52
/\ What fridge is that Darnell?
Reply
#53
Just a cheap walmart fridge
[-] The following 1 user says Thank You to Ddarnell for this post:
  • Wabbit (06-13-2019)
Reply
#54
Ok lol, I thought they took more power than that. Good to know!
Reply
#55
Probably a really small one that will hold maybe 12 cans (of beer).
Brian

2000 Roadtrek 200 Versatile "The Beast" (it has been tamed hopefully)  I feed it and it doesn't bite me.   Angel
Reply
#56
2.7 cu ft. In i think 2013 when i got it it was $80

https://www.walmart.com/ip/Haier-2-7-Cu-...MtEALw_wcB

Rated 237kwh/yr = 650w a day which is acurate.

Even if it were double consumption of a 12v its still wayyy cheaper to get an extra 100w panel. Hell, you can get used 250w panels for $50 nowadays.

Thats probably been true for at least 10 years now.
Reply
#57
(06-13-2019, 09:20 AM)Ddarnell Wrote: Such a shame Sad... $100 could get you a fridge that does this....400-500w a day

I prefer these numbers! Lol. In your pic above, it's showing 340wh, what's that demonstrating? I thought that's what your fridge used in a 24hr period.
Reply
#58
Thats what had gone into the batteries so far. Im at .85kwh with 14.6v reached at >1A as the solar day is wrapping up. I.e. battery fully charged. Had a week of pop up storms, plus 4hrs of TV.

usage depends like any fridge; heat, how much mass inside, venting, how much its opened. Here lately it does seem to use more than it used to. It used to never go above .6 or so in summer. Now i see .9kw on hot days. I might need to blow out compressor area or something. Ive had it for a pretty decent amount of years now.
Reply
#59
after a year and a half of not getting fixed i got my fridge back from my nephew

hooked it up and started it,after a few it turned off,error 1,low voltage? wired through the fuse box? battery? hooked up charger,never through an error before

let it run,same old thing,starts fine then after a while cooling fins go cool,compressor gets hot

then it stops,error 3, The motor is jammed.The pressure difference in the coolingsystem is too high

unplug it,fire it back up and do a crude voltage draw test,off charger at 0 amps,on charger at 7 amps

i'm thinking whoever had it before me cooked the compressor/oil

new secop compressor http://applianceparts365.com/secop-bd35f...gIB8_D_BwE

it seems to work fine,light frost forming in the freezer,if i remember right the thermostat wasnt clicking on and letting it get warm inside or could of been the motor not clicking on from being hot

start saving my pennies
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)